IDEA報錯Target Level ‘1.6’ Is Incompatible With Source Level ‘1.7’

IDEA報錯Target Level ‘1.6’ Is Incompatible With Source Level ‘1.7’

在.idea目錄中找到這個檔案:

檔案中找到下面這行:

將target的值修改為指定的編譯器版本