Idea不支援es6語法

一個vuejs專案再idea中顯示js語法錯誤

有兩處設定javascript版本處,都改為es6

第一處:IntelliJ IDEA ->Perferences…->Languages
& Frameworks->JavaScript 

第二處:File->Other Settings->Default Settings->Languages
& Frameworks->JavaScript 

錯誤消除